Популярная игра с дополненной реальностью Pokémon GO собирается получить новое обновление в октябре, но это плохие новости для пользователей некоторых старых смартфонов. Официальный профиль Pokémon GO в Twitter объявил сегодня, что игра прекращает поддержку устройств под управлением Android 5, iOS 10 и iOS 11.

Специально для пользователей Apple для Pokémon GO в настоящее время требуется iPhone, iPod touch или iPad с 64-разрядным процессором под управлением iOS 10 или новее. Однако это скоро изменится с будущим обновлением, которое выйдет в октябре.

Pokémon GO больше не будет работать на устройствах под управлением iOS 10 или iOS 11, а это означает, что в следующей версии игры будет iOS 12 в качестве минимального требования. Однако разработчики отмечают, что модели iPhone 5s и iPhone 6 больше не будут запускать Pokémon GO даже с установленной iOS 12.

Разработчики довольно часто отказываются от поддержки более старых версий iOS, поскольку мобильная операционная система Apple очень быстро принимает последние доступные обновления. Также есть факт, что Pokémon GO — это игра на основе AR, которая требует большей производительности, чем другие обычные игры.

Неясно, смогут ли пользователи с этими упомянутыми устройствами больше играть в Pokémon GO сразу после октябрьского выпуска. На другие устройства обновление не повлияет. Если у вас iPhone 6s или новее под управлением iOS 10 или iOS 11, вам придется обновить свое устройство, чтобы играть в Pokémon GO.

Читайте также:
Как в караоке. Spotify начинает отображать слова песен, которые играют

Pokémon GO доступен для бесплатно в App Store.

FTC: Мы используем автоматические партнерские ссылки для получения дохода. Больше.


Посетите 9to5Mac на YouTube, чтобы узнать больше новостей Apple: